Slow pageloads and Server Errors
Incident Report for TeamUp
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 13:27 UTC
Monitoring
We have migrated our services to a different Availability Zone not affected by the issue. All systems are stable.
Posted Jul 28, 2020 - 09:45 UTC
Update
We are continuing to work on mitigating the impact of this issue. Latency on our website should be normal, but users are experiencing occasional errors.
Posted Jul 28, 2020 - 09:09 UTC
Identified
A service provider appears to be having issues which is impacting our service. We are working on mitigating the impact.
Posted Jul 28, 2020 - 08:46 UTC
This incident affected: Website.