Duplicate registration confirmation emails sent
Incident Report for TeamUp
Resolved
This incident has been resolved.
Posted Apr 19, 2019 - 15:59 UTC
Monitoring
Between 2019-04-19 14:25 and 2019-04-19 14:50 UTC, some customers received duplicate class registration confirmation emails. We'll continue to monitor.
Posted Apr 19, 2019 - 14:49 UTC
This incident affected: Notifications (Email Notifications).