Elevated Errors
Incident Report for TeamUp
Resolved
We haven't seen any issues in the last 30 minutes and believe the issue has been resolved.
Posted Sep 20, 2019 - 07:45 UTC
Monitoring
We believe the networking issue has been resolved. We will continue to monitor the system to make sure everything is running smoothly.
Posted Sep 20, 2019 - 07:35 UTC
Investigating
We're experiencing an increased number of errors. We believe the source of the errors is a networking issue with our hosting provider affecting a subset of our servers. We will be mitigating the impact of the issue by routing traffic to the unaffected servers.
Posted Sep 20, 2019 - 07:18 UTC
This incident affected: Website.