Website unavailable
Incident Report for TeamUp
Resolved
The issue has been resolved.
Posted Jul 08, 2019 - 05:40 UTC
Monitoring
We've updated our infrastructure configuration to try to mitigate the underlying issue. We'll continue to monitor the system.
Posted Jul 08, 2019 - 05:20 UTC
Investigating
The website is currently unavailable.
Posted Jul 08, 2019 - 04:52 UTC
This incident affected: Website.