Email notifications delayed
Incident Report for TeamUp
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 01:40 UTC
Monitoring
We have switched to a different email service provider and are monitoring the issue.
Posted Oct 28, 2021 - 18:46 UTC
Identified
Our email service partner is experiencing an outage that is preventing email notifications from sending. These messages are queued and will be sent once the issue is resolved.
Posted Oct 28, 2021 - 18:31 UTC
This incident affected: Notifications (Email Notifications).