Delayed notifications
Incident Report for TeamUp
Resolved
Notifications are being sent in real time. This issue is resolved.
Posted Apr 25, 2019 - 11:47 UTC
Monitoring
We've identified and fixed an issue causing some email and sms notifications to be delayed. We are monitoring the system while the backlog of notifications are sent.
Posted Apr 25, 2019 - 11:33 UTC
This incident affected: Notifications (Email Notifications, SMS Notifications).